WorldWorksGames
http://www.worldworksgames.com/forum/

New Forum Launched
http://www.worldworksgames.com/forum/viewtopic.php?f=3&t=10384
Page 1 of 3

Author:  Gamesmith Denny [ 09-26-2011, 08:41 PM ]
Post subject:  New Forum Launched

Greetings WWG'rs!

As is painfully obvious at this time, the new forum is now active... :ymparty:

The WWG forum has been around in its various forms for nearly 9 years now and with that lineage came a complexity level many of us take for granted. The changes we've made will help new users find their way to support areas in a clean and easy to digest format (rather than sifting through several dozen areas looking for the support zone they need). Additionally, we are now placing a major emphasis on our various product lines and related support.

Many additional enhancements are available to users and moderators but functionally you shouldn't have too much trouble in terms of using the forum, as most of the bare controls remain the same. One of many such enhancements is the ability to upload pictures directly to the forum and we're sure many of you will take advantage of that functionality. And don't forget to make use of the "View New Posts" link in the upper right-hand corner to see all the latest posts in one spot.

For long time regulars we realize this is a fairly dramatic change and we expect a break-in period while you familiarize yourself with the new format. We've been testing this out in our beta area for the past week or two and have all become very comfortable with how things now work.

Anyway, we may yet do some additional reorganization and tweaks as the next few weeks progress. So do your best to be patient with us and as always, we'd love your feedback.

(Big thanks to Christopher Roe for helping out with the upgrade and conversion process)

Talk to you soon!

-WWG Crew

Author:  Solospirit [ 09-26-2011, 09:25 PM ]
Post subject:  Re: New Forum Launched

Congrats Denny and Chris!...From this side everything seems to have gone quite smoothly.
I'm busy exploring all the new bits and pieces in here...Looking good so far :)
Thanks!

Author:  Highland_Piper [ 09-26-2011, 09:38 PM ]
Post subject:  Re: New Forum Launched

:ymparty:

Congratulations!

Author:  Akmor [ 09-26-2011, 10:49 PM ]
Post subject:  Re: New Forum Launched

Congratulation for the new forum!

As you say, it's a little disturbing at first, but we will accomodate quickly, I'm sure :)

One suggestion for the "tweaks" :
use same links to move in the forum hierarchy at the bottom of a topic as in the top:

In the top, you could move to board index, or to parent forum of current topic.
In the bottom, you can only go to board index. When the topic is quite long, we need to go back to top to have the correct links. (is that clear, when I read what I've written, it doesn't appear to be clear :))

Author:  riddles [ 09-27-2011, 12:04 AM ]
Post subject:  Re: New Forum Launched

Very nice! :D

Though just had to spend 10 minutes finding my password (haven't had to log on to the forums for years, literally!) :ymblushing:

Author:  Lord_Abbadon [ 09-27-2011, 12:33 AM ]
Post subject:  Re: New Forum Launched

Very nice work - looks so much better plus I like the old Fella default size to the fonts.


Great job Mel!




Lord Abaddon of Wormwood

Author:  Zenguy [ 09-27-2011, 01:20 AM ]
Post subject:  Re: New Forum Launched

Looking good - and, yeah, feel like I've just climbed into a new car and have to figure out where the controls are on this one.

Author:  Shinobi [ 09-27-2011, 01:25 AM ]
Post subject:  Re: New Forum Launched

Zenguy wrote:
Looking good - and, yeah, feel like I've just climbed into a new car and have to figure out where the controls are on this one.


Couldn't have said it better myself!

Looks good, now to continue exploring :ymapplause:

Author:  vampifan [ 09-27-2011, 03:17 AM ]
Post subject:  Re: New Forum Launched

Congratulations on getting the new forum up and running. I do like the new smilies! :ymhug: It's nice to have more choice.

Author:  Nickydude [ 09-27-2011, 03:39 AM ]
Post subject:  Re: New Forum Launched

Definitely looks a lot better, now to just find where things are... :D

Author:  Spoo [ 09-27-2011, 04:26 AM ]
Post subject:  Re: New Forum Launched

Suggestion: Change the color of the line just above each post's signature block. It's nearly invisible in every other post (with the lighter backgrounds).

What's the difference between "View unread posts" and "View new posts"?

Author:  greyhaze [ 09-27-2011, 04:32 AM ]
Post subject:  Re: New Forum Launched

Shiny! B-)

Author:  MelEbbles [ 09-27-2011, 05:28 AM ]
Post subject:  Re: New Forum Launched

Abaddon: Eh, most of the credit belongs to Denny. All I really did was install it, set up the databases, run the conversion, and do a handful of minor file tweaks. He's the one who sweated through a surprisingly painful templating process to make the thing look like he wants it to, and I actually feel like I got the easier end of the deal this time around. :D

Spoo: The difference between new posts and unread posts? That's a good question. I didn't write the forum software, so I don't really have a solid answer to that question. :)

Akmor/Spoo: I've fixed the footer links and tweaked the sig divider to a more contrasty color. Better?

Author:  Talae [ 09-27-2011, 06:13 AM ]
Post subject:  Re: New Forum Launched

Looking good guys. To keep up with the above analogy, I can't wait to take her for a spin.

Author:  emergencyoverride [ 09-27-2011, 07:12 AM ]
Post subject:  Re: New Forum Launched

Love the new layout and the ease of the new features. Especially being able to click on the right and change the colors fast :p Looks like lots of new features. Great job!

Author:  Akmor [ 09-27-2011, 07:23 AM ]
Post subject:  Re: New Forum Launched

MelEbbles wrote:
Akmor/Spoo: I've fixed the footer links and tweaked the sig divider to a more contrasty color. Better?


Yeah!!

Author:  Rossyuk [ 09-27-2011, 07:40 AM ]
Post subject:  Re: New Forum Launched

Sorry Guys,

I don't like it. I appreciate that I am probably gonna be in the minority.

Author:  zorg [ 09-27-2011, 07:47 AM ]
Post subject:  Re: New Forum Launched

Very, very good look! Much more streamlined and coherent than before (even though the big color and smilie menue scares me a bit).

And it's definitely a good idea that we can finally upload pics directly to the forum.

Author:  DougT [ 09-27-2011, 08:17 AM ]
Post subject:  Re: New Forum Launched

Looks good. :YMAPPLAUSE:
Are the pics going to be auto resized to keep them from stretching the right margin?

Author:  punkrabbitt [ 09-27-2011, 08:34 AM ]
Post subject:  Re: New Forum Launched

@Spoo: new posts are posts that have been posted since your last visit. Unread posts are all the posts you didn't read; it's not automatically cleared every time you leave now :p

Author:  Gamesmith Denny [ 09-27-2011, 09:14 AM ]
Post subject:  Re: New Forum Launched

DougT wrote:
Looks good. :YMAPPLAUSE:
Are the pics going to be auto resized to keep them from stretching the right margin?


Yup, pics get a magical auto-resize :)

Author:  ScrubKai [ 09-27-2011, 11:10 AM ]
Post subject:  Re: New Forum Launched

Gamesmith Denny wrote:
DougT wrote:
Looks good. :YMAPPLAUSE:
Are the pics going to be auto resized to keep them from stretching the right margin?


Yup, pics get a magical auto-resize :)



Hopefully soon, because with the login link scrolled way over, it's not obvious how one can log in at first. (at least for those of us that don't have their browser full screen.

Author:  zorg [ 09-27-2011, 11:17 AM ]
Post subject:  Re: New Forum Launched

ScrubKai wrote:
Hopefully soon, because with the login link scrolled way over, it's not obvious how one can log in at first. (at least for those of us that don't have their browser full screen.


I'm using Camino, no problems here.

Author:  DougT [ 09-27-2011, 12:41 PM ]
Post subject:  Re: New Forum Launched

Just a couple of things I have noticed.

One is that clicking on a link in a post does not open a new tab or window like what used to happen. Instead you leave the WWG forum and have to use the go back one page arrow to get back to WWG. The old forum would open a new tab and all you had to do is close that tab. Anyway to get embedded links to open a new tab without having to right click and choose to open a new tab. Firefox 6.0.2 being used.

In this post viewtopic.php?f=68&t=10389 there is an attached picture. A mouse over gets the hand icon indicating a clickable picture. When clicked on instead of the whole picture you get a narrow band showing around 10% of the picture with scroll up and down arrow heads at the side.
:)

Author:  mproteau [ 09-27-2011, 12:55 PM ]
Post subject:  Re: New Forum Launched

DougT wrote:
In this post viewtopic.php?f=68&t=10389 there is an attached picture. A mouse over gets the hand icon indicating a clickable picture. When clicked on instead of the whole picture you get a narrow band showing around 10% of the picture with scroll up and down arrow heads at the side.
:)


What browser are you using? Make note of that if something like this happens. I'm using Firefox 7.0 and that image worked a-ok, and I'm too lazy to fire up the other browsers to try it out. :)

Author:  DougT [ 09-27-2011, 01:12 PM ]
Post subject:  Re: New Forum Launched

mproteau wrote:

What browser are you using? Make note of that if something like this happens. I'm using Firefox 7.0 and that image worked a-ok, and I'm too lazy to fire up the other browsers to try it out. :)


I am using Firefox 7.0 now too. I have updated from 6.0.2 as noted in the original post since that post was made, . The picture displays OK in the post so the entire picture can be seen. No problem there. It is just that strange behavoir with the mouseover and clicking on it that gets that narrow band.
:)
Here is a pic of the situation. The larger pic is darkened when the narrow band is displayed. It displays normal when the narrow band is not present:

Attachments:
WWG band.JPG
WWG band.JPG [ 59.38 KiB | Viewed 10730 times ]

Author:  Nickydude [ 09-27-2011, 01:49 PM ]
Post subject:  Re: New Forum Launched

I'm also using FF7 and get the full image when clicking on it no problem.

Author:  MelEbbles [ 09-27-2011, 02:02 PM ]
Post subject:  Re: New Forum Launched

DougT wrote:
Just a couple of things I have noticed.

One is that clicking on a link in a post does not open a new tab or window like what used to happen. Instead you leave the WWG forum and have to use the go back one page arrow to get back to WWG. The old forum would open a new tab and all you had to do is close that tab. Anyway to get embedded links to open a new tab without having to right click and choose to open a new tab. Firefox 6.0.2 being used.


Just to reiterate this before the feature requests flood in--I didn't write the forum software. It's just a straight upgrade from phpBB 2 to phpBB 3. I'll see if this is something that can be done without impacting our ability to keep the software up to date, but I can't promise anything. :)

Quote:
In this post viewtopic.php?f=68&t=10389 there is an attached picture. A mouse over gets the hand icon indicating a clickable picture. When clicked on instead of the whole picture you get a narrow band showing around 10% of the picture with scroll up and down arrow heads at the side.
:)


Not sure what to tell you. I'm using Firefox as well, and it works fine here. What operating system are you using, and what kind of Firefox extensions do you have installed, if any?

Author:  DougT [ 09-27-2011, 03:13 PM ]
Post subject:  Re: New Forum Launched

Nothing to worry about on the picture thing. I was just checking to see what would happen if I clicked on the picture and the result was that strange behavior. All of the pictures display OK so I just won't click. Juss curious.

The link not opening in a new tab is just a minor annoyance. Just something convenient and missed from the other version of the message board. If it cannot be changed without causing too much trouble I will have to remember to do the right clicky thang. :D
Checking around I noticed that was dropped as the default in phpBB 3. :(

Author:  Matthew777 [ 09-27-2011, 03:48 PM ]
Post subject:  Re: New Forum Launched

Loving the new look! Good work team :ymapplause:

Page 1 of 3 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/